How can we help?


My PWS Data from Underground not correct

Comments

7 comments

  • Avatar
    Jurek

    Yep, using RM with browser (Settings, About, View log).
    Try to find lines like that:
    2017-06-28 23:16:04,659 - INFO - rmParserManager:546 - Measured data from WUnderground Parser on 2017-06-27 00:00:00 saving QPF value 27

    0
    Comment actions Permalink
  • Avatar
    Martin

    Thank You Jurek.

    Should I be able to see a Wunderground record if I initiate a refresh?

    0
    Comment actions Permalink
  • Avatar
    Jurek

    You can try.
    RM checks weather every 6 hours. If PWS settings in RM are good (your station name is on top of list & in selection field), such data should be shown in next log.
    As I remember, I got them collected in first regular log update after change.
    One more, RM uses PWS accumulated data from previous day, so PWS month view table in WU is good source to compare.

    0
    Comment actions Permalink
  • Avatar
    Martin

    I found the record and compared it to the previous day's data.

    The record includes et0Cal=5.71 and et0 final = 2.86.  Assuming metric, thats converts to .22 and .11 inches respectively.

    My PWS matches et0cal.  RM displays et0final in the RainMixer graph

    et0cal is correct.  What am I missing?

     

    0
    Comment actions Permalink
  • Avatar
    Jurek

    Topic ? :-)
    You asked where to find PWS source data used by RM from WU ... Solved ?

    0
    Comment actions Permalink
  • Avatar
    Martin

     

     

    Yup... solved first step.  Thank you.

    It would appear that RM is using et0final (which does not match my PWS) in the RM weather history graph.  I'm thinking this is still relavent to the topic.  I am happy to start a new topic if you prefer.

    Let me know.

    Thanks again!

    0
    Comment actions Permalink
  • Avatar
    Jurek

    Hi Martin,
    Sorry, but we don't know a lot of info needed, ie what ET formula is used in your PWS (model?). RM uses standard ASCE-ET PM equation.
    We also know nothing about weather services configuration you use in RM.
    Current ET counted can be lower than summer average or historical averaged daily data on RM graphs, all depends on current weather conditions.
    Nothing special.
    Access to devices is mostly needed to check such cases in detail. Sorry again, I don't see a way to help more.
    Maybe someone using similar devices/configuration?

    0
    Comment actions Permalink

Please sign in to leave a comment.