How can we help?


2 Zones, only one exposed to Rain - "Water surplus"

Gathering Feedback

Comments

10 comments

  • Avatar
    RainMachine Support (Edited )

    Hi, Georg
       I was now wondering what changes I have to make so Zone 2 will be watered, even during rain without disabling any of the other automated adjustments, specially the once for "Hot Days".
    You can achieve that by disabling all weather options under your Zone 2 properties. This way, even thou the program has the "Weather-Adaptive Watering" option ON the weather data for the Zone 2 will not be available, so it will water 100%.

      I have to say I find the "Minimum watering duration" setting a little bit miss-guiding.
    Yes, you're right. The help description for this option "Minimum watering duration" is not listed on our RainMachine mobile apps. There is a help description on the RainMachine web app. Will fix this.

      I was under the first impression that setting 2 minutes on this for example will lead to a minimum of 2 minutes of watering, regardless of any other restrictions or adjustments. An option like that would solve my problem.
    You can achieve this if you create a program with "Fixed" custom times for your zones.
    Indeed, it will not water during a watering restriction, but you can manually start it whenever you want.

    Hope this helps, Georg
    RainMachine Support

     

    0
    Comment actions Permalink
  • Avatar
    GEORGzer

    Hello,

    You can achieve that by disabling all weather options under your Zone 2 properties. This way, even thou the program has the "Weather-Adaptive Watering" option ON the weather data for the Zone 2 will not be available, so it will water 100%.

    So you're talking about these two options in the Zone's settings, correct?

    So I disable them and let everything else as is, this will cause Zone 2 to be watered the estimated time or more on hot days?

    I also have the following options set in the program:


    And in the general settings:

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Hi, Georg

    So you're talking about these two options in the Zone's settings, correct?
    Yes, correct

    So I disable them and let everything else as is, this will cause Zone 2 to be watered the estimated time or more on hot days?
    It will water 100% in all situations.
    Also, all the other options do not affect the Zone 2 watering.

    Hope this helps, Georg
    Thank you
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    GEORGzer

    Ok, thank you, but this wasn‘t really the soluton I was lookinmg for. I will keep those options activated and will water manually on rainy days.

    Maybe you guys could take a real „minimum watering per Zone“ option in consideration, where you can set for example „2 minutes“ and then this Zone will be watered at least 2 minutes or more if needed. So no other options get „overruled“ or „rolled over“.

    Georg

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support (Edited )

    Hi, Georg
    This option exists and maybe we are referring different to it: "Minimum Watering Time" per zone means that if the calculated time for that zone goes under the amount of time you set, let's say 2 minutes, then the zone will not start. Isn't that what you need? You said, "at least 2 minutes or more if needed".

    Thank you,
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    GEORGzer

    Hi, no not exactly. This is what I ment with „missleading“ in my first post.

    Rainmachines interpretation of „minimum watering time“ means: „water at least this amount of time or skip it completely“

    My interprtetation of a „minimum watering time“ would be: „water at least this amount of time, or more if needed“

     

    So you see, what I‘m trying to say is that it would make more sense if setting a „minimum“ would refere to the „absolute minimum time of watering that is required and has to be done, regadless of any other calculation“.

    Examples:

    “required minimum watering time“ is set to „2 minutes“

    Rainmachine calculates „35 seconds“ so watering will be „2 minutes“
    Rainmachine calculates „5 minutes“ then watering will be „5 minutes“ because it‘s more than the set „required minimum“
    Rainmachine calculates „0 minutes“ (rainy day), watering will still be „2 minutes“

    Georg

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Hi, Georg
    Indeed we may have a confusion here. Our interpretation is to "skip if less", yours is to force a minimum amount of time or more if needed no matter what.
    We are more into saving the water and not force watering.
    Your suggestion and concern have been sent to our developers.

    Thank you,
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    GEORGzer

    Yeah I get that, but in my case it serves kind of both.

    As said my Zone 2 plants won't get any rain. But if I disable the adaptive options, they will get the calculated maximum amount of water all the time, so actually more as if I would be able to set a minimum and use adaptive options as well :-)

    Anyway, thank you for taking this in suggestion.
    Georg

    0
    Comment actions Permalink
  • Avatar
    RainMachine Nicholas

    If I understand this right, what you need is an option to tell RainMachine that this zone doesn't get rain but still use the EvapoTranspiration in computing watering requirements.

    Something like Sun Exposure but being called Weather Exposure with options like Sun, Wind, Rain.

    0
    Comment actions Permalink
  • Avatar
    GEORGzer (Edited )

    Hi Nicholas,

    yes, you are correct. As I mentioned it is a roofgarden only with potted plants. Which means that there isn‘t much surface around the plants to collect rain.

    I have my Bamboo and Clematis in Zone 1, those plants are exposed to rain. Now I‘m not sure how much rain finds it‘s away actually into the Bamboo's pots, but it‘s enough to keep them moist.

    And then there is a glas roof with some hanging pots located under it. Those pots have already pretty small openings but based on their location, they collect like no rain at all. Which means if there is a rainy week and RainMachine stopps watering for several days, those plants will dry out. 

    I set surface area and l/h and I‘m pretty pleased with the calculated watering times and RainMachine's behaviour when temperatures go up.

    So yeah an option that those plants won‘t get any rain exposure but still full sun and wind exposure would solve it, I guess.
    Maybe adding an option for potted plants in general, since their capability to collect rainwater can be limited. Large bushes in small pots for example, where the plant covers all the pots surface.

    Georg

    0
    Comment actions Permalink

Please sign in to leave a comment.