How can we help?


No notification for program start/stop.

Comments

5 comments

  • Avatar
    RainMachine Support

    Hi, David
    We will investigate this on our side.
    Can you please tell us what type of Android device are you using? Keep in mind that Android operating system has a limit of push notification they can keep in the queues until you clean it. So, if you have other applications that also sends push notifications they will count as well.
    Also, please check your remote access connectivity status: go to RainMachine mobile app and access your RainMachine device, then open Settings - Remote Access and see the status. It shoud say: “Connected” if there are no issues.
    Another thing you should try is to go to Settings - Notifications and see if the “Program Start/Stop” is selected. If it is, uncheck it and the check it back again. This will allow the service to re-enable the Program notifications for your Android device.

    Hope this helps, David
    Keep us posted!
    Thank you
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    David Osborne

    Thank you for your quick reply.  I don't believe the notification queue is full.  I keep it clear and I still get other notifications.

    My device is:

    Samsung SM-T825,  Android v8.0.0

    Remote access status is "Connected"

    I toggled the notification setting.  I didn't get any notification when I ran the programs manually.  I haven't tested it with the scheduler yet.  I'll let you when I have.

    Cheers

    David

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Thank you, David
    Just so you know, when you manually start a watering activity there will not be sent any push notifications, because you already know that it started.
    Only scheduled activity will trigger the notifications.
    Keep us posted!

    Thank you, David
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    David Osborne

    Hi Support,

    So I toggled the notification setting.  I got the first start/stop notification, but not the second time the program ran.  I have a feeling the issue started when I added a second program.  I will try deleting it and let you know the results.

    Cheers

    David

    0
    Comment actions Permalink
  • Avatar
    David Osborne

    Hi Support,

    I deleted one program so I only have one program installed.  Unfortunately, I still do not get a start/stop notification when the program runs.  Oddly, I do get notifications when the program does not run, e.g. due to water restrictions, or if it is snoozing after rainfall.

     

    Cheers

    David

    0
    Comment actions Permalink

Please sign in to leave a comment.