How can we help?


Faulty Zone?

Comments

18 comments

  • Avatar
    RainMachine Support

    Hi, Dustin
    It is strange... manual watering should work. From what you said the zone was watering via a schedule.
    Did you see it watering in the morning or you checked the watering history?

    Maybe the RainMachine application you use has a bug and do not send the correct API calls or maybe there is a connection issue between your mobile device and the RainMachine.
    What type of and how do you connect to the RainMachine? Locally on the same Wi-Fi network or remotely?

    Thanks, Dustin
    Julian
    RainMachine Support


    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    I actually saw the zone watering. I did notice the head I replaced was popped up too, but nothing was coming out.

    It's the mini 8 and it's connected via home wifi.

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    I've already tried resetting it.

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Ok, Dustin
    Thank you for the info.

    Did you manually check the other zones? Do they work?
    It looks like the Mini-8 sends the correct signal to your valve but there is no water. Please have a check on your main valve and the water supply.

    Thanks, 
    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    Yes. All other zones work fine.

    Like I said there was water coming out of all but one sprinkler head on the programmed schedule this morning.

    I'd hate to have someone come out and check it to find out the valve is working okay.

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    When I start the zone manually, absolutely nothing happens.

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Ok, Dustin
    What zone number doesn't work?
    Do you start the zone manually from the RainMachine Mini-8 touch display, or you are using a mobile app for that?
    If you are using the RainMachine mobile app, when you manually start the zone the counter on the screen starts too?

    Thank you,
    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    It's Zone number 5

    I run the zone from the app on my phone and yes the timer does countdown.

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Ok, Dustin
    I think you need to send it to us for a check.
    But, as a final check, you should check the Zone 5 wiring on the Mini-8 zone connector. Check if it is correctly plugged in.
    If it is, then you will have to contact our support team and begin the service process.

    Thank you for your patience, Dustin
    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    Yeah. I switched the wiring between zone 4 and 5 and still got nothing.

    It's definitely plugged in, because like I said, I saw the zone spraying water this morning on the programmed schedule.

    Should I restore it and set it up as new again?

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Dustin, you can factory reset it and then set it up again, but let's try something else.
    Create a program just for your Zone 5 and set it to start 5-10 minutes from now. Watch the zone start and if it does watering as it should stop the watering and tell me the outcome.

    Thanks,
    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    Nothing happened

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Ok, so this time, a new program just for that zone and it didn’t start, right?
    Please contact our support team and they will guide you through the service process.

    Thank you for your patience, Dustin
    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    That's correct. I appreciate all your help!

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Yes, it looks like a hardware issue.
    Thank you for your understanding, Dustin

    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Jaime Bavier

    I'm having this same issue - was this ever resolved or was the unit just faulty and needing service?

    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Dustin Scoen

    I ended up sending the unit back....excellent customer service by the way! They flashed the memory and updated my device and tested it.

    Unfortunately my problem was not resolved. I'm not sure what's going on with it. :(

    0
    Comment actions Permalink
  • Avatar
    lanbrown

    Dustin,

    If you switched Zone 4 and 5; which one watered and which one didn't?

    If the original setup was the following

    Zone     Sprinklers

    1            A

    2            B

    3            C

    4            D

    5            E

    So if E wasn't working on Zone 5 and was moved to Zone 4 and still didn't work then that sounds like a wiring or valve issue.

    If Zone 4 going to D worked and then E was moved to Zone 4, then Zone 4 output has been verified but E didn't work, so that removes the Zone as the issue.  This would be confirmed if D was moved to Zone 5 and it worked.

    Another way to put it, when you moved the wiring between Zone 4 and Zone 5, did the problem move with the wiring or stay on the Zone?  If the problem moved, then the Zone is not the issue.  If it stayed, then the Zone on the Rain Machine is the issue.

    0
    Comment actions Permalink

Please sign in to leave a comment.