How can we help?


Problem connecting to a MikroTik Wifi Router

Comments

4 comments

  • Avatar
    Felipe Brito

    I have disabled both EAP with no luck. Still does not connect. Not event the logs in the mikrotik registers any activity regarding the MAC Address stated in the app when setup process starts (There is no problem in setting up with Ethernet)

     

    1
    Comment actions Permalink
  • Avatar
    Karsten (Edited )

    I experience the same problem as Felipe:

    • MikroTik set-up
    • Rainmachine (PRO16) connects via ethernet without problems
    • No wifi connection possible; not even logs

    Other smart home devices work without problems.

    I enabled upnp and client-to-client forwarding but no luck so far.

    Would you have any idea with which settings I need to play to get Rainmachine connected via wifi?

    1
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Hi, Felipe
    There are no special requirements.
    Would you please try to disable the WPA EAP and WPA2 EAP authentification types and try again.
    Thank you

    Julian
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    lanbrown

    Unless you really need WPA, turn it off.  Also, get rid of TKIP as it shouldn't be used with WPA2.  Some vendors support it but the official spec for WPA2 introduced AES to replace TKIP.  So WPA/TKIP are a combination and WPA2/AES is also a combination.  Not all devices support management frame protection and can cause issues.  So try disabling that as well.

     

    Does the 00:05:00 for the group key update mean 5 minutes?  If so, that would seem to be very low.

    0
    Comment actions Permalink

Please sign in to leave a comment.