How can we help?



1 comment

  • Avatar
    RainMachine Support (Edited )

    Hi, Hum099
    If it doesn't matter for you the program start time and frequency just set is as "Disabled" - uncheck the Enabled option and save it. 
    You may have to re-enable the RainMachine IFTTT service from your IFTTT account dashboard in order to refresh the new program settings. After you've logged in on IFTTT access this link: it doesn't matter that it says the status is "active" - click on the "Edit connection" button and re-link the RainMachine remote access account with the ifttt service.

    Remember that IFTTT applets using RainMachine triggers act like a manual operation on your RainMachine device. As you may know, you can manually start any zone or program whenever you want and it doesn't matter if that zone or program is set as "Disabled" in their settings - it is your choice to manually start them.

    After you created the program, set the run time for 1 minute to the zone you want, unchecked the "Enabled" option and saved it, create your IFTTT applet and choose that disabled program from the list and every time the applet met your ifttt commands that program will manually start through ifttt.

    Hope this helps.
    RainMachine Support


    Comment actions Permalink

Please sign in to leave a comment.