How can we help?


Not watering as i planned

Comments

3 comments

  • Avatar
    Julian Luca

    Hi, Limor

    I had this issue too and I wanted a program to water as much as I set it to water. For that I switched off any weather data switch from program settings and each zone I used in my program, settings. On zones I had un uncheck the Historical Averages, too.

    Now my program water without any intervention from the RainMachine calculations.

    Thank you.

    Julian

    0
    Comment actions Permalink
  • Avatar
    Limor Tal

    Thanks Julian for the advice.
    It's kinda takes out the point of the main advantage of RainMachine and not having to switch it off every time it rains, right ?

    0
    Comment actions Permalink
  • Avatar
    Julian Luca

    Yes, you're right, Limor. But I only use this settings just for the zones I want to water as much as I set it to, for the other ones, my full sun zones, I keep the weather data on for zones and programs, too. You have to consider that if was raining the other day there is water accumulated in the soil and there is no reason to water the zones much more, that's why RainMachine make the decision to water less or not at all.

    Thanks.

    Julian

    0
    Comment actions Permalink

Please sign in to leave a comment.