How can we help?


Watering times do not match the programed time

Fixed

Comments

3 comments

  • Avatar
    RainMachine Nicholas

    This should be normal operation unless you set fixed duration on your programs (weather not taken into account). With weather the plant evapo-transpiration and rain are taken into account. Without this there won't be any savings.

    If you *don't* wish to have under a minute irrigation you can set this per each zone under Minimum Watering Time. This will make these small irrigation be postponed until next scheduled irrigation.

    0
    Comment actions Permalink
  • Avatar
    Texmaster

    See that's what threw me is we are in 3 digit temps so I didn't expect to see any deviation from the programmed time and where can you set minimum watering time because its not under the settings or restrictions area in the app.

    0
    Comment actions Permalink
  • Avatar
    RainMachine Nicholas

    The minimum watering time is set from Zone properties. On Web UI just click the zone that you want to modify and you'll see Minimum Watering Time next to Field Capacity.

    0
    Comment actions Permalink

Please sign in to leave a comment.