How can we help?


System keeps disabling Wunderground

Comments

3 comments

  • Avatar
    RainMachine Nicholas (Edited )

    If you are using latest beta firmware 4.0.945 (which you should if you want to use WUnderground without an API key) you will have to use Web UI to configure it before the mobile apps catch up with the latest changes.

    I see that you can use your weather station (IVICTORI843) but just in case this is the current procedure:

    On Web UI go to Setting > Weather, click on Weather Underground, check Enable press SAVE and then press REFRESH. Reload Web UI, and go to Setting > Weather again. The Weather Underground should show a list of station names, set the station name in the box below and select "Use Nearby Weather Stations" and press SAVE. You can use REFRESH ALL to force a weather data download.

    We will have an update to improve this Web UI procedure, until now the mobile apps were more polished for ease of use but they aren't yet up to date with latest beta update.

     

     

    0
    Comment actions Permalink
  • Avatar
    Richard Mann

    Thank.

    No, this is a new unit that has updated to firmware 4.0.925.

    None of the above solved the problem.

    What did seem to solve it, was activating METNO. I had this disabled. However, as it was marked in brackets as "default", I thought I would turn it on.

    And surprisingly, weather is now working for Wunderground.

    Clearly just a bug.

    Hopefully this can be fixed in a firmware update.

    I have to say that given the weather prediction function of RainMachine is its key selling feature,  this  is not a good experience so far.  

    0
    Comment actions Permalink
  • Avatar
    RainMachine Nicholas

    Thanks for report, we already fixed this annoying behavior for non-US addresses in our next update. 

    0
    Comment actions Permalink

Please sign in to leave a comment.