How can we help?


Device powered off and won't turn back on

Comments

12 comments

  • Avatar
    RainMachine Support

    Hi, Sivaram
    Thank you for contacting our support team.
    They will take it from there. It looks like a hardware issue.

    Thank you,
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    James82

    Hi RainMachine Support

    The same issue - the device HD (not sure if 12 or 16) is powered off with a blank screen, and I cannot get it to turn on again.  If it was a hardware issue can you please have someone contact me?  Or if a bug was found and I can correct it, please let me know.

    Thanks,

    James

    0
    Comment actions Permalink
  • Avatar
    Istvan

    Hi James,

    You can identify the RainMachine Touch HD type by the color of the connectors, (12 = Blue, 16 = Green) but the hardware is very similar and I don't think it matters. Do you see the power LED coming on? It is between the 24VAC input and the zone connectors.

    Istvan
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Alfred Chen

    Hi RainMachine Support,

    I'm having the same issue.  Dark / blank screen, despite attempt to reset and un-plug/plug power.  How to tell if it's HW issue or power?


    Thanks

    Alfred

    0
    Comment actions Permalink
  • Avatar
    Istvan

    Hi Alfred,

    If you have a multimeter at hand, you could just measure AC voltage on the power connector screws. If you don't have a multimeter lying around, there would be an option to hack the 24VAC power supply straight onto the wires of a valve and see if the zone associated with the valve turns on. Do you see the power LED of your RainMachine turning on?

    Istvan
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Alfred Chen

    Hi Istvan,

    I don't have a multimeter.  I tried your suggestion by attaching the 24VAC power supply directly to Zone 1, but nothing happened.  Assuming the picture below is what you're suggesting that I try.  Also, I don't see a LED anywhere.  Do this mean the power supply is bad?

    Thanks

    Alfred

    0
    Comment actions Permalink
  • Avatar
    Istvan

    Hi,

    What I meant was to connect your valve wires directly to your AC transformer output, with no connection to the RainMachine. If there is something wrong with the RainMachine, you should see your zone spraying water. If you don't, it means that your valve/transformer is not working as it is supposed to.

    From your experiment it seems to me that your transformer is not outputting 24VAC at all. 

    Istvan
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Alex Quezada

    Hi.

    I noticed that my mini-8 is powered off... With a blank screen. I tried unplugging and plugging back, and also hitting the reset button. But the screen stays blank like it's powered off. I've had this for a bit more than a year.

    What can I do?

    Thanks

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Hi, Alex
    When you say: "the screen stays blank like it's powered off" do you mean that you do not see any light activity under the touch buttons and Wi-Fi icon?
    Have you tried disconnecting all the zones wires and leave only the power cable?
    Please contact us using the form from this page

    Thank you for your understanding, Alex
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    Alex Quezada

    Hello,

    Even thought it is connected to the AC as always, and there is current in the outlet, I don't see the light activity and wifi icon.

    The app says it is off.

    I've just tried disconnecting all the zones wires and leave only the power cable and nothing still.

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Sivaram7

    Hi, i see no voltage at the end of the power adapter using a multimeter. Where can i get a replacement adapter? 

    0
    Comment actions Permalink
  • Avatar
    kjk
    I have a RainMachine HD-12 with the same problem.

    AC power working, the screen is black and wont turn on. I tried disconnecting/reconnecting power but nothing.

    The app also says that its "offline". I tried 'forgetting the device" from the app - now it cannot find the RainMachine anymore.

    Please help.  Thank you. 

    0
    Comment actions Permalink

Please sign in to leave a comment.