How can we help?


mini 8 impossible to restart

Comments

8 comments

  • Avatar
    Joe Bob

    I have the same problem.
    I recently changed my router and ISP, and can't reset my mini-8 either.
    It shows a line that moves around the digit segments, but there is no A.
    No answer or callback from the support phone number.

  • Avatar
    Christian

    Hi Joe,

    Please try to press the reset button very well, maybe with a screwdriver tip in order to be sure it is well pressed. 
    After the 5 seconds reset you should hear a single beep and after the 15-20 seconds press you should hear 2 consecutive beeps.
    Wait and see if the unit enters in AP mode after the reboot process. 

    Regards,
    RainMachine Support.

  • Avatar
    Lescar8navarre

    HI Christian, 

    i have the same problem. tried to reset after 5s, 10s 15 s or more. the digit segment turn around in different style but nothing happened. I removed the lithium battery to have the harder reboot I can do but same. 

    What else can I try? can I send it for diagnostic? 

    thanks for quick reply. 

    Franck

  • Avatar
    Christian

    Hi Franck,

    Here are the following steps for a full factory reset.

    1. Power down the RainMachine Unit.
    2. Wait 5 Seconds and power up the RainMachine Unit.
    3. Wait 1 1/2 to 3 Minutes for the RainMachine to finish booting.
    4. Press and hold the Reset button for 15 seconds. After letting go, you should hear two loud beeps.
    5. Wait 2-3 minutes for the unit to finish booting up.
    6. Press and hold the Reset button for 5 seconds. After letting go, you should hear a loud beep.
    7. Wait 2-3 Minutes until an A appears on the RainMachine display.

    If you see "A" displayed on the screen, you can continue the setup.

    Please pay attention to the beeps which indicate that a reset was done.
    Let us know if this works.

    Regards,
    RainMachine Support.

  • Avatar
    Lescar8navarre

    Hi 

    Many thanks for those clear steps. 
    i gonna try carefully the steps and let you know. 
    best regards, 

    Franck

  • Avatar
    Joe Bob

    First try: After long reset and two beeps, I let it run until the segments stopped moving.

    Then tried to reset for 5 seconds, but it was frozen.

    Second try: Reset button for 15 seconds, hear two beeps, wait 3 minutes, and then 5 second reset, hear one beep.

    It still never showed the A. It showed the WiFi symbol shortly, then finally stopped with a 1 showing on the number display.

    What to try next? 

     

  • Avatar
    RainMachine Support (Edited )

    Hi, Joe
    The number 1 on the digit display is the number associated with the Zone 1. If you press the watercan START/STOP button do the zone start to water (watercan symbol flashes)?
    If it does, then the reset procedure did not finish as it should.

    As a last troubleshooting step:
    Did you happen to have the old Wi-Fi router that the Mini-8 could connect to?
    If you do
    - please power it ON and let the Mini-8 connect to it. It doesn't matter that there is no internet connectivity through.
    - keep the new Wi-Fi router ON, too
    - using your mobile phone please connect to the same old Wi-Fi network (if you named the new Wi-Fi network as the old one, you might need to rename one of them so it doesn't create confusion)
    - open the RainMachine mobile app and access the Mini-8
    - go to Settings - System Settings - Wi-Fi
    - from the next screen choose your new Wi-Fi router network
    - input its password and connect the Mini-8 to it.

    If everything is successful, then the Mini-8 is connected to your new Wi-Fi network that has the internet connectivity from your new ISP.

    Hope this helps
    But if it doesn't, please go to https://www.rainmachine.com/help.php#contactForm enter all your info and we will start the fix or replace procedure.
    Thank you for your time and patience, Joe

    Julian,
    RainMachine Support

  • Avatar
    Joe Bob

    Hi Julian-

    I do have my old router. I tried it, but the rainmachine is already reset, so I couldn't connect to the old network.

    Please let me know what to do next.

    Thank you for all your help so far.

Please sign in to leave a comment.