How can we help?


Vegetation type bugs

Comments

6 comments

  • Avatar
    RainMachine Support

    Hi,
    Yes. We know about that and thank you for your report.
    That happens because the RainMachine Pro-8 web interface it is not updated yet.
    We will soon have an update that will fix this issue.

    Thank you for your understanding,
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    drmm8

    Is the problem in the web interface or in the Android app? iOS app, web interface, on-device interface do not have an option for Trees only, but the Android app does have it. It seems the Android app is the outlier.

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support (Edited )

    No, it is only related to the fact that the RainMachine Pro-8/16 web interface & local "on-device" interface has to be updated.
    The issue is fixed in the Beta channel for RainMachine Pro-8/16, but the Stable version is not released yet, it will be released soon.

    Thank you,
    RainMachine Support

    0
    Comment actions Permalink
  • Avatar
    drmm8

    iOS app has the same problem too, it doesn't have just Trees

    0
    Comment actions Permalink
  • Avatar
    drmm8

    After the 4.0.1131 firmware update, the web and on-device interfaces show Trees, but the iOS app now shows "Cool Season Grass" instead of Trees. I suppose the iOS app needs an update too ...

    0
    Comment actions Permalink
  • Avatar
    RainMachine Support

    Yes. You're right.
    It will be fixed as soon as possible and will be available as an update on App Store.
    Thank you for your understanding,
    RainMachine Support

    0
    Comment actions Permalink

Please sign in to leave a comment.