How can we help?


HD-12 says it's watering but it's not

Comments

2 comments

  • Avatar
    Jarrod Smith

    Steve,

             The terminal block that controls the power being applied to the zones is a fairly robust piece of equipment. It is hard for it to fail without a serious feedback passing through it. It is our experience that it is normally the common wire in symptoms like this. That being said it isn't impossible for it to be the machines fault so we should test it. If you have a multi meter that is the easiest way to test this theory. You can run a zone and test the voltage coming out to make sure the machine is supplying enough power. I find continuity tests to be the best for this type of problem. You would set the meter to the lowest resistance and then connect the zone one wire to the red lead and the common wire to the black lead. If you get a resistance there is a complete circuit and the wiring is ok but if you don't get a resistance there is a break in the line and that is why the zones aren't coming on. We responded to your ticket this morning but we didn't yesterday because we were closed. We are open 6 days a week and Sunday is the only day we are closed. If the steps I described here and in the ticket don't work for you or you are unable to test the wiring let us know in your ticket and we can take steps to setup a repair of the unit for you. I hope this helps you and I look forward to getting you back onine.

    Jarrod S.

    0
    Comment actions Permalink
  • Avatar
    RBramlett (Edited )

    I have a very similar (or perhaps exactly the same) issue as what was reported by the original poster.  I also have the HD-12 which worked flawlessly for about 4 months.  One day I suddenly noticed the lawn was not getting watered.  Here is what I've tried while troubleshooting after noticing the issue:

    1) I tried to run manual zones and found that unit would not power on any of the zones. 

    2) I did a factory reset and reloaded firmware updates.  This did not fix the issue.

    3) I used my multi-meter to check continuity between common and the positive zone wires and found resistance as expected.

    4) I checked for voltage between the common terminal post and the positive post for each zone I was manually turning on.  There was no voltage.  This seems to be the problem.

    While the display on the unit, WiFi connection, and phone app are all working as they always have, the unit's hardware/circuitry is not allowing voltage/power to pass through to energize the active zone.  Is there an input power fuse on the circuit board that may be blown that I could check and replace?  

    0
    Comment actions Permalink

Please sign in to leave a comment.