How can we help?


network Connection

Comments

4 comments

  • Avatar
    Christian

    Power down the unit, remove the USB stick and reinsert it again. Power up the unit and check if it connects. 

    0
    Comment actions Permalink
  • Avatar
    0Legolas0

    Hi Aaron

       Have you have resolved this issue?  I have exactly the same problem on my HD-12.  I sent the support team an email, and they suggested I do a factory reset, and restore from back-up.  Even that didn't help.  Disconnected HD-12 from power source for a few hours and retried, no help.  In my case, I "think" that it connects for a couple of seconds and then disconnects as WiFi shows disconnected but the connection to cloud/weather shows "OK".

    Thanx in advance

    0
    Comment actions Permalink
  • Avatar
    Rolando Soto

    Hello Aaron,

     

    It seems like it could be a problem with the antenna. I'll open a ticket for you and email you so we can get this issues resolved as soon as possible. If you have further questions about this issue or anything please let us know, we'll be happy to help.


    Best Regards,
    Rolando
    RainMachine Support Team
    See if your question has been asked before: https://support.rainmachine.com/hc/en-us
    You can also call the support line at 844-498-8707 from 8am-5pm Monday to Friday and 9am-5pm on Saturdays.

    0
    Comment actions Permalink
  • Avatar
    Brandon Moyer

    With the Mesh environments, some times you can run into arp cache issues. You can also try powering down all Network Equipment, and RainMachine and try again. 

    This typically would resolve it. 

     

    Brandon

    0
    Comment actions Permalink

Please sign in to leave a comment.