How can we help?


Only half my program is running

Comments

9 comments

  • Avatar
    Bill

    What firmware version are you running?

    I have been having problems with my HD-12 and have a few inactive zones also and wondering if this is causing problems with programs running.

    0
    Comment actions Permalink
  • Avatar
    Steve Taylor

    Running the latest firmware for the past week, and before that was running 4.0.851. I can't remember when I updated to that, though.

     

    0
    Comment actions Permalink
  • Avatar
    Bill

    What restrictions do you have setup?  Both program and global restrictions?

    I did something dumb with mine and set my program start for 7 a.m. and a global no-watering restriction for 6a.m. to 8 p.m. and crazy things happened, as well as no watering and no entry in the log.

    I changed the times so they don't overlap and am going to try it again.

    i would think that RM would be able to handle this and at least give a warning, but it didn't.

    Your watering schedule might overlap into your restriction time if you have one set, and cancel the program early.

    I have the HD-12 with FW 4.0.900

    0
    Comment actions Permalink
  • Avatar
    Bill

    Just took a look and 4.0.851 was the latest before 4.0.900 that was beta then released on 5/23/17, so unless you ran the beta version (not sure of the date), you were running the latest.

    Only thing I can think of is your program time and restriction time crossed due to warmer weather, and that affected your zone run times.

    0
    Comment actions Permalink
  • Avatar
    Steve Taylor

    I just checked the global settings, and I have no restrictions set that I can see. And the program doesn't have the rain-restriction setting either....

    0
    Comment actions Permalink
  • Avatar
    Bill

    hhmmm... Well I am out of options, sorry.

    Strange that your program doesn't complete all of a sudden though.  Hope you are able to figure it out.

    have you contacted support yet?  They may have some other ideas to try.

    Good luck!

    Let us know what you find out as i would be curious as to what you find.

    0
    Comment actions Permalink
  • Avatar
    Bill

    What is being displayed on the RM when your program stops watering?

    Which RM do you have? Mini-8/HD-12/HD-16?

    What does you watering history show?

    0
    Comment actions Permalink
  • Avatar
    Steve Taylor

    Update: The problem was a bad valve or connector on one of the zones. Starting that one causes the RM to reboot. Disabling that zone from the program lets the rest of it run through.

     

    I'm going to try connecting it to another numbered zone, to determine which end is the issue.

    0
    Comment actions Permalink
  • Avatar
    Bill

    GREAT that you found the problem!

    0
    Comment actions Permalink

Please sign in to leave a comment.